Back to overview
Degraded

DDOS Attack Detected

Jul 22 at 09:04pm BST
Affected services
Dashboard & API Services
Proxy Service

Resolved
Jul 22 at 09:04pm BST

The DDoS attack has been successfully mitigated. All systems are now operating normally.

Updated
Jul 22 at 09:04pm BST

Our team has been alerted and is actively working on mitigating this attack. We apologize for any inconvenience and will provide updates as the situation progresses.

Created
Jul 22 at 09:04pm BST

Our team has been alerted and is actively working on mitigating this attack. We apologize for any inconvenience and will provide updates as the situation progresses.