Back to overview
Degraded
DDOS Attack Detected
Jul 22 at 09:08pm BST
Affected services
Dashboard & API Services
Proxy Service
Resolved
Jul 22 at 09:10pm BST
The DDoS attack has been successfully mitigated. All systems are now operating normally.
Affected services
Dashboard & API Services
Proxy Service
Created
Jul 22 at 09:08pm BST
Our team has been alerted and is actively working on mitigating this attack. We apologize for any inconvenience and will provide updates as the situation progresses.
Affected services
Dashboard & API Services
Proxy Service